Bad Piggies

Compatibile con iPhone 3GS, iPhone 4, 4S, 5, iPod Touch (3a, 4a 5a generazione), iPod touch (4a generazione) e iPad. Richiede iOS 4.0 o successivi. Con l’avvento degli

6 anni fa

By |6 anni fa|Categories: RECENSIONE|Tags: |