Firmware 3.50 blocca prodotti MadCatz

A cura di Davidib - 25 Settembre 2010 - 0:00

L’ultimo firmware rilasciato da Sony (il 3.50), ha disabilitato tutte le periferiche non originali e senza licenza Sony. Ma a causa di un errore tecnico sono stati bloccati anche alcuni prodotti con licenza fabbricati dalla MadCatz. Di seguito l’elenco delle periferiche MadCatz non funzionanti:- Wireless MicroCon- Wireless Ps3 GamePad prodotti prima del 2008- Wired Ps3 GamePad prodotti prima del 2008




TAG: playstation 3