Mad Catz rassicura i suoi clienti

Riguardo l'aggiornamento che ha reso inutilizzabili alcune periferiche prodotte da Mad Catz, la stessa compagnia ha emesso un comunicato chiarendo la situazione.

UNO STRALCIO DEL COMUNICATO

"Fatta eccezione per una piccola quantità di controller venduti prima del 2008, tutti i nostri prodotti continuano a funzionare anche dopo l'aggiornamento 3.50 della console Sony. Tra questi sono comprese le linee Street Fighter IV FightSticks, Wireless FightPads, Call of Duty, Cyborg F.L.Y. 9 Wireless FlightStick e gli accessori per Rock Band".

Se avete riscontrato qualche problema con alcuni pad o periferiche Mad Catz dopo l'aggiornamento, la compagnia suggerisce di contattare il servizio clienti.

Data di uscita: 23 marzo 2007
caricamento in corso...
SpazioGames.it - Testata giornalistica registrata presso il Tribunale di Monza dal 22/02/2008 con autorizzazione n.1907
© 1999 - 2012 GALBIT SRL TUTTI I DIRITTI RISERVATI - P.IVA 07051200967
Spaziogames.it utilizza i cookie per assicurarti la miglior esperienza di navigazione. Se desideri maggiori informazioni sui cookie e su come controllarne l'abilitazione con le impostazioni del browser accedi alla nostra Cookie Policy.